VICE 2.2 on Ubuntu 10.10

This is embarrassing because I’m a full month behind the times on this one. But I managed to scrape together an hour or two today, and test VICE 2.2 on Ubuntu 10.10.

And of course, the ancient how-to works fine.

The creepy error that was happening in 10.04 is still around, but luckily the fix is still very easy. Building the GnomeUI version (which is really just a GTK2 version) went cleanly.

One last thing: If checkinstall gives problems, stick with sudo make install. It works fine.

About these ads

6 thoughts on “VICE 2.2 on Ubuntu 10.10

  1. Linuxbakkie

    Thanks, it works just fine. I love that old stuff :)
    (a proud owner of several old machines c64, A1200, Atari XE & ST, MSX 1 & 2)

    Reply
  2. fuxter

    i missed your “VICE on new ubuntu” post.
    glad it works fine. i guess, you remind me to check some classics again.

    Reply
  3. John

    I’m glad some of you could get this working. I sure can’t. I cannot get the permission to copy the kerel file etc into the proper folder as stated in the old how to. Oh well…

    Reply
    1. K.Mandla Post author

      Could you be more specific about the problem you’re having? If you’re building the program from scratch, you shouldn’t need to copy any files. The sudo make install step should take care of that for you.

      Reply

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s