Wireless failures in Arch

In between troubleshooting the Wireless Router of the Gods, I ran into a few unforeseen obstacles with wireless access in Arch.

On two machines — the Thinkpad and the XO-1 — after a recent update, neither machine could connect to an open network, and after a couple of stuttering connections, both machines report no wireless ability on their network interfaces. The interfaces are named and accessible through iwconfig, but for both the WPC11 PCMCIA card and the Marvell wireless in the XO-1, it says they have no wireless extensions.

It’s a very unusual situation. I wish I had been paying better attention to the updates, since I don’t know now what packages changed that I might be able to trace (or better, downgrade). I’ve already asked in the Arch subforum on the Ubuntu Forums, and I’ve scoured the Arch forums for similar pleas, but I see nothing. I’ll keep picking at it. This might be the first time I’m able to file a bug report for Arch.

I was planning on blaming the router, but it used its Jedi powers to suggest it wasn’t the droid I was looking for. ;)

About these ads

3 thoughts on “Wireless failures in Arch

  1. Pingback: An XO-1 is really just a great big USB 2.0 port « Motho ke motho ka botho

  2. Pingback: Debian on 550Mhz Celeron, 192Mb « Motho ke motho ka botho

  3. Pingback: nfs ubuntu

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s